Failed download of Violation Notices and Inspection Summaries
Incident Report for HOALife
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 16:38 MDT
Monitoring
Our provider has been able to implement a workaround. We're seeing PDFs begin to render. We will continue to monitor.
Posted Oct 22, 2019 - 16:13 MDT
Identified
Our 3rd party provider is having intermittent problems with their infrastructure, resulting in delayed or failed downloads of inspection summaries and violation notices. We are monitoring the situation.
Posted Oct 22, 2019 - 15:27 MDT
This incident affected: PDF Rendering.