Backend outage
Incident Report for HOALife
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 19:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2021 - 19:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2021 - 19:00 UTC
Investigating
We are currently investigating this issue.
Posted Jan 26, 2021 - 18:52 UTC
This incident affected: Inspection Dashboard, Property Owner Portal, and API.