Inspector App slow or unable to queue associations for inspection
Incident Report for HOALife
Resolved
This incident has been resolved.
Posted May 08, 2020 - 16:23 UTC
Monitoring
We are seeing a reduction in errors. Queuing an association for inspection may now yield better results. We will continue to monitor the situation.
Posted May 08, 2020 - 15:44 UTC
Identified
Our upstream provider is having troubles returning image data, which is impacting association queuing. We will update when we know more.
Posted May 08, 2020 - 15:25 UTC
Investigating
We're investigating an issue where queuing an association for inspection is very slow or takes a long time.
Posted May 08, 2020 - 15:19 UTC
This incident affected: Inspector App.