Errors while attempting to render PDF's on reports and letters.
Incident Report for HOALife
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 06:27 MST
Update
This issues has been resolved.
Posted Jan 14, 2020 - 06:27 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2020 - 16:29 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2020 - 14:35 MST
Investigating
Some users are experiencing issues when attempting to generate .pdf's. We are currently investigating this issue.
Posted Jan 13, 2020 - 13:52 MST
This incident affected: PDF Rendering.