Systems unavailable
Incident Report for HOALife
Resolved
Posted Jul 07, 2021 - 17:05 UTC
Monitoring
Traffic appears to have returned to normal. We will continue to monitor the situation to ensure the issue has been resolved.
Posted Jul 07, 2021 - 16:51 UTC
Update
Error rates appear to be falling. Access to HOALife systems may begin working for you or intermittently work. We will continue to investigate the cause of the issue.
Posted Jul 07, 2021 - 16:45 UTC
Update
We are continuing to investigate the issue with an upstream provider.
Posted Jul 07, 2021 - 16:38 UTC
Investigating
We are currently investigating an issue with an upstream provider.
Posted Jul 07, 2021 - 16:24 UTC
This incident affected: Inspector App, Inspection Dashboard, Property Owner Portal, API, and PDF Rendering.