PDF rendering and downloads outage
Incident Report for HOALife
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 16:56 MST
Identified
We have identified the cause and a fix is being implemented.
Posted Dec 12, 2022 - 16:42 MST
Update
We are continuing to investigate this issue.
Posted Dec 12, 2022 - 15:53 MST
Investigating
Reports and letters are not being rendered/downloaded and stuck at the progress wheel.

We are currently investigating the issue.
Posted Dec 12, 2022 - 15:41 MST
This incident affected: Inspection Dashboard and PDF Rendering.