Systems unavailable
Incident Report for HOALife
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 17:54 UTC
Monitoring
It looks like functionality is being restored. We will continue to monitor our systems for any further disruptions.
Posted Feb 24, 2022 - 16:52 UTC
Investigating
Investigating a major outage. It looks like our hosting provider is having some issues.
Posted Feb 24, 2022 - 16:31 UTC
This incident affected: Inspector App, Inspection Dashboard, Property Owner Portal, and API.