Problems signing into mobile Inspector App
Incident Report for HOALife
Resolved
The fix has been implemented. We are no longer seeing issues logging in.
Posted Sep 26, 2019 - 22:13 UTC
Identified
We've identified the issue and are working on implementing a fix.
Posted Sep 26, 2019 - 18:58 UTC
Investigating
We're investigating reports of difficulty signing into the mobile inspector app on iOS and Android.

If you're having difficulty signing into the app, you can temporarily work around the issue by inspecting via your mobile device's web browser at https://inspect.hoalife.com.
Posted Sep 26, 2019 - 18:32 UTC
This incident affected: Inspector App.