Issues access HOALife resources
Incident Report for HOALife
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 19:30 MDT
Monitoring
Access appears to be restored; we'll continue to monitor availability.
Posted Aug 23, 2022 - 19:00 MDT
Investigating
Our hosting provider's upstream DNS services is experiencing issues, resulting in intermittent or failing access to HOALife resources. We're looking into ways to mitigate the issue.
Posted Aug 23, 2022 - 17:50 MDT
This incident affected: Inspector App, Inspection Dashboard, Property Owner Portal, and API.