Problems generating PDFs
Incident Report for HOALife
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 16:59 UTC
Monitoring
We've failed over to backup systems. PDFs are now rendering as expected.
Posted Jul 08, 2021 - 16:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 08, 2021 - 16:39 UTC
Investigating
We are currently experiencing problems generating PDFs.
Posted Jul 08, 2021 - 16:33 UTC
This incident affected: PDF Rendering.