Core provider outage
Incident Report for HOALife
Resolved
We have migrated to another DNS provider to mitigate this issue completely.
Posted Mar 02, 2021 - 09:56 MST
Monitoring
We are seeing improved error rates. We will continue to monitor until we've received confirmation from our DNS provider that their issues have been resolved.
Posted Mar 02, 2021 - 08:19 MST
Investigating
Our DNS provider is experiencing a major outage. This will have an increasingly wide-spread impact on our system as cached values expire. We will update when we know more.
Posted Mar 02, 2021 - 08:11 MST
This incident affected: Inspector App, Inspection Dashboard, Property Owner Portal, API, and DNSimple Name Servers.