Issues with mobile inspector app
Incident Report for HOALife
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 15:13 UTC
Monitoring
The issue has been identified with our CDN (content distribution network) resulting in some content checks failing. A fix is being rolled out. If you're still experiencing issues with the mobile inspector app (flashing screen, constant startup loop), a reboot of your mobile device may be required.

We will continue to monitor the situation and follow up as-needed.
Posted Mar 22, 2022 - 14:39 UTC
Investigating
We are currently investigating this issue.
Posted Mar 22, 2022 - 14:00 UTC
This incident affected: Inspector App.