Upstream provider outage
Incident Report for HOALife
Resolved
The upstream provider continues to monitor and research the root cause. We will revive this incident if we are impacted again in the future.
Posted Mar 17, 2020 - 00:02 UTC
Monitoring
The issue seems to be resolved. We'll continue to monitor the situation.
Posted Mar 16, 2020 - 19:57 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2020 - 19:51 UTC
Investigating
Our upstream provider is encountering some errors, which may result in HOALife not loading. We'll update once we have made contact with the provider.
Posted Mar 16, 2020 - 19:50 UTC
This incident affected: Inspector App, Inspection Dashboard, Property Owner Portal, and API.