Hosting provider outage

Incident Report for HOALife

Resolved

This incident has been resolved.
Posted Feb 10, 2021 - 11:00 MST

Monitoring

Availability seems to have stabilized. We will monitor the issue until we've received confirmation from our upstream provider that the underlying issue has been resolved.
Posted Feb 10, 2021 - 10:04 MST

Identified

Our hosting provider is having problems, which may result in our dashboard and some backend actions from being available. They're looking into the issue.
Posted Feb 10, 2021 - 09:57 MST
This incident affected: Inspection Dashboard, Property Owner Portal, and API.