Services unaccessible
Incident Report for HOALife
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 11:17 MST
Monitoring
This seems to have been a temporary problem with one of our underlying hosting providers. We're monitoring availability, however we're seeing error rates decreasing and accessibility improving. We'll continue to monitor.
Posted Nov 08, 2023 - 08:59 MST
Investigating
We are currently investigating this issue.
Posted Nov 08, 2023 - 08:52 MST
This incident affected: Inspector App, Inspection Dashboard, Property Owner Portal, and API.