Issue with long running tasks
Incident Report for HOALife
Resolved
This issue has been resolved.
Posted Sep 17, 2019 - 17:40 UTC
Monitoring
We've applied a fix and are seeing long running tasks begin to complete. We'll continue to monitor the situation until we're confident the issue will not reoccur.
Posted Sep 17, 2019 - 17:06 UTC
Identified
We've identified the issue have are working on a fix.
Posted Sep 17, 2019 - 16:43 UTC
Investigating
Long running tasks, like updating a property's address or generating a delivery, are having some trouble. We're looking into the cause of the problem.

This problem will manifest itself in a screen showing animated squares indefinitely.
Posted Sep 17, 2019 - 16:26 UTC
This incident affected: Inspection Dashboard.