Dashboard unavailable
Incident Report for HOALife
Postmortem

A routine database change had an unexpected negative impact on the performance of the application. The database change was canceled and re-applied in a manner which would not impact performance.

Posted Jul 31, 2020 - 15:27 UTC

Resolved
The issue was identified and resolved.
Posted Jul 31, 2020 - 14:36 UTC
Investigating
We are currently investigating this issue.
Posted Jul 31, 2020 - 14:34 UTC
This incident affected: Inspection Dashboard, Property Owner Portal, and API.