QuickBooks Online Outage

Incident Report for HOALife

Investigating

We are currently investigating this issue.
Posted Sep 01, 2026 - 18:20 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 01, 2026 - 18:20 MDT

Update

We are continuing to monitor for any further issues.
Posted Sep 01, 2026 - 18:19 MDT

Update

We'll continue to monitor this outage. Non-QuickBooks Online functionality should continue to work without impact.
Posted Sep 01, 2026 - 18:19 MDT

Monitoring

QuickBooks Online is currently experiencing a major outage impacting our interactions with their systems. https://status.developer.intuit.com/incidents/ppq8m14fqzq5
Posted Sep 01, 2026 - 17:57 MDT
This incident affects: Intuit Developer Group OAuth APIs, Intuit Developer Group QuickBooks Online API, and Intuit Developer Group Webhooks.