All HOALife services unavailable
Incident Report for HOALife
Resolved
Our database infrastructure has successfully recovered.
Posted Jan 12, 2022 - 01:05 UTC
Monitoring
Our high availability infrastructure has resumed operation and is currently automatically rebuilding.

At first blush, no data has been lost. Service usage should return to normal. We will continue to monitor our infrastructure until failover services have successfully been rebuilt.
Posted Jan 12, 2022 - 01:02 UTC
Identified
We have experienced a major database service outage and are investigating the impact. Our high availability failover instance has now taken over and has resumed operation as we investigate potential data loss.
Posted Jan 12, 2022 - 00:55 UTC
This incident affected: Inspector App, Inspection Dashboard, Property Owner Portal, and API.