Violation photos not displayed in dashboard
Incident Report for HOALife
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 20:12 UTC
Monitoring
A fix has been implemented. Initial testing shows that the issues is resolved, however we will continue to monitor the situation.
Posted Feb 12, 2020 - 17:07 UTC
Identified
The issue has been identified and is a fix is being implemented.
Posted Feb 12, 2020 - 16:51 UTC
This incident affected: Inspection Dashboard.