Dashboard down
Incident Report for HOALife
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 19:02 UTC
Update
Failure rates seem to be subsiding. We will continue to investigate.
Posted Sep 30, 2020 - 18:42 UTC
Investigating
Some requests to the dashboard are failing. We are investigating the cause.
Posted Sep 30, 2020 - 18:24 UTC
This incident affected: Inspection Dashboard, Property Owner Portal, and API.