Cover letters missing from violation notices
Incident Report for HOALife
Resolved
The issue has been resolved.

The issue was introduced Yesterday at 4:17 PM Mountain time. Any deliveries created during this time will need to be regenerated.
Posted May 11, 2021 - 08:00 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2021 - 07:58 MDT
Investigating
We are currently investigating this issue.
Posted May 11, 2021 - 07:56 MDT
This incident affected: Inspection Dashboard.