Issue with photo rendering infrastructure provider
Incident Report for HOALife
Resolved
This issue has been resolved.
Posted Sep 25, 2019 - 14:37 MDT
Update
Render times have dropped significantly but may still be slightly elevated. They are continuing to make changes to restore service to normal speeds.
Posted Sep 25, 2019 - 14:08 MDT
Update
Provider states they still actively working on resolving the slow renders and are doing everything in their power to restore normal service.
Posted Sep 25, 2019 - 13:32 MDT
Update
Provider is continuing to monitor and see what other corrective measures they can take.
Posted Sep 25, 2019 - 11:57 MDT
Update
They are continuing to monitor and see what other corrective measures they can take. While renders are no longer producing errors, some are still taking longer than anticipated.
Posted Sep 25, 2019 - 10:58 MDT
Monitoring
Our 3rd party photo rendering provider has identified the issue and is implementing a fix. . Errors rates are decreasing but render times are still elevated. We will continue to monitor until the issue has been completely resolved.
Posted Sep 25, 2019 - 10:23 MDT
Identified
Our photo rendering provider is currently investigating elevated rendering errors on uncached derivative images. Previously rendered and cached images are not impacted. We will update once we have more information.

The images are not lost, this is just a temporary rendering issue.
Posted Sep 25, 2019 - 09:51 MDT
This incident affected: Inspection Dashboard and Property Owner Portal.